[Israel.pm] installing newer packages distribution with older binary installation

Gabor Szabo gabor at szabgab.com
Tue May 20 06:54:34 UTC 2014


Which module requires 5.18.2 ?

On Tue, May 20, 2014 at 9:49 AM, Yossi Itzkovich
<Yossi.Itzkovich at ecitele.com> wrote:
> Hi,
>
>
>
> I have perl 5.18.0 installed.  I would like to install a module , and  the
> CAPN module tells me I can get it by installing the perl-5.18.2
> distribution.
>
> Is such an installation safe as any other packages installation, and it will
> not be installed if not compatible ? I am upgrading here the core packages.


More information about the Perl mailing list