[Israel.pm] mod_perl: PL MP_AP_PREFIX error

Chanan Berler bc.other at gmail.com
Mon May 3 01:59:26 PDT 2010


Hi All,

Long time since I wrote any email to this mailing list....due to me
working in a new place - working less with Perl :-(
I installed Perl (ActiveState), and also Apache (2.2) and now trying
to install mod_perl under winXP
When trying this

perl Makefile.PL MP_AP_PREFIX='C:/Program Files/Apache Software
Foundation/Apache2.2'
I get this error message: [  error] MP_AP_PREFIX must point to a valid directory

I tried also diffrent paths like C:/Program Files/Apache Software
Foundation/Apache2.2/bin
with / without quotes / double quotes

Q: am I missing anything ?

Thanks
Chanan

--
===================
----     Chanan Berler    ----
===================


More information about the Perl mailing list