[Israel.pm] Modules and functions notation
xsawyerx at gmail.com
Wed Aug 15 00:57:04 PDT 2012
On Wed, Aug 15, 2012 at 7:54 AM, Shmuel Fomberg <shmuelfomberg at gmail.com>wrote:
> I find it easier on the eye to see what part is the module, and what is
> the function.
> this oppose to the perl-code notation of Module::Name::function_name.
I'm quite comfortable with that because of the clear naming convention
I think yours is equally (if not more) readable.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Perl