[Israel.pm] FW: Padre: some issues / bugs

Gabor Szabo szabgab at gmail.com
Mon Feb 2 04:27:39 PST 2009


> Hi All,
>
> My name is Chanan Berler, and currently I started working as a perl programmer (as you can see my questions which I get pounded on ☺).
> I decided to replace my old TextPad / NotePad++ / Scientilla / Perl Express editors and try the Padre editor….
>
> I got some questions:

>
> 1) When copy from one file to another the $ characters disappeared for me?

Which version of Padre, what operating system and how did you try to
copy the content?
Oh I should guess from your use of TextPad that you are talking about Windows,
but can you provide more details about your installation?

> 2) I tried to find&replace this: " *$" → <nothing> - the idea to remove the heading spaces – using regex
> but it didn't work for me….

did anything happen or was that just silently ignored?
Can you first try to construct the search part?

> I tried to register to Padre support site, but although I register the user / password didn't work for me…
> This is why I am sending these questions.

Again, what happened ?

> Also is there a QA / Testing team, or ppl just sending questions like me…since I sure will find some hidden magic perls, that I will need
> to tell someone ☺

The developers are also testing, besides that you are the QA team.


On Mon, Feb 2, 2009 at 2:00 PM, Chanan Berler <chananb at centerity.com> wrote:
> Also does Padre supported <hot keys> - u see I configured TextPad to execute the perl <file> using alt+1 and the perl -w <file> to alt+2
> and will happily look forward to do the same on Padre (f5 takes to much moving my arms - hehehe)

There is some work towards allowing user to configure their own
hot-keys but it AFAIK is not finished yet.

>
> Thanks

Thank you for trying Padre and reporting the issues you encounter.

Gabor
http://padre.perlide.org/



More information about the Perl mailing list