[Israel.pm] Storable on solaris

sawyer x xsawyerx at gmail.com
Tue Jun 17 03:45:32 PDT 2008


According to the CPAN Testers Matrix
(http://bbbike.radzeit.de/~slaven/cpantestersmatrix.cgi?dist=Storable+2.18),
this hasn't been tested on perl 5.6.1 but it has on 5.6.2 and
prevailed so I would bet there's a good chance the latest would work
there too.

If you have CPAN module there, you can use it to install it: perl
-MCPAN -e'install "Storable"'
or perhaps using the "cpan" tool: cpan -i Storable

Alternatively, you can try downloading the tarball from
http://search.cpan.org/CPAN/authors/id/A/AM/AMS/Storable-2.18.tar.gz
and install it manually.

Good luck!

On Tue, Jun 17, 2008 at 2:17 PM, Alexander Gurevich
<gurevich at checkpoint.com> wrote:
>
> Hi.
>
> I need to install Storable.pm on Solaris 9 with perl 5.6.1
> Any ideas how to do it ? (how can I get the package for solaris).
>
> Alex.
>
> _______________________________________________
> Perl mailing list
> Perl at perl.org.il
> http://perl.org.il/mailman/listinfo/perl



More information about the Perl mailing list