[Israel.pm] Padre 19, MS-Windows, Active Perl (Compilation failed)

Gabor Szabo szabgab at gmail.com
Thu Dec 4 08:52:35 PST 2008


0.19 was pretty broken.
Try 0.20 and let us know what issues do you encounter there?

Gabor

On Thu, Dec 4, 2008 at 6:00 PM, Oren Maurer <meorero at gmail.com> wrote:
> My Padre was too old. I wanted to update.
>
> I have followed the directions on: http://padre.perlide.org/wiki/Download
>  - the part for for MS-Windows and Active Perl.
>
> As noted, I needed to do this:
> C:\>cpan
>  cpan> o conf yaml_module ''
>  cpan> o conf commit
>  commit: wrote 'C:\Perl\lib/CPAN/Config.pm'
>  cpan> q
>
> And than this:
>  cpan> force install Padre
>
>
> Now I try to run Padre (from DOS), and I get this:
>
> C:\>padre
> Bareword "Wx::wxMOD_CMD" not allowed while "strict subs" in use at C:/Perl/site/
> lib/Padre/Wx/MainWindow.pm line 217.
> Compilation failed in require at C:/Perl/site/lib/Class/Autouse.pm line 410.
>  at C:\Perl\site\bin/padre line 27
>
> C:\>
>
> --



More information about the Perl mailing list