[Israel.pm] perl 5.8.4 vs 5.8.8

Yossi.Itzkovich at ecitele.com Yossi.Itzkovich at ecitele.com
Wed Mar 22 02:45:22 PST 2006


Thanks, I understood the "mostly" part. I just want to be sure that I can
update all those core modules without upgrading Perl itself.

Yossi

perl-bounces at perl.org.il wrote on 22/03/2006 12:42:55:

> On Wed, Mar 22, 2006 at 12:39:11 +0200, Yossi.Itzkovich at ecitele.com
wrote:
> > Thanks,
> >
> > I don't need 5.8.8 if I need only the core module update, do I ?
>
> I said mostly... Look at the change log and decide for yourself -
> there have been some optimizations and fixes which might affect you.
> A lot of things happenned, it's just that there's been nothing
> ground-breaking.
>
> --
>  ()  Yuval Kogman <nothingmuch at woobling.org> 0xEBD27418  perl hacker &
>  /\  kung foo master: /me whallops greyface with a fnord: neeyah!!!!!!!
>
> [attachment "att10526.dat" deleted by Yossi Itzkovich/ECI Telecom]
> _______________________________________________
> Perl mailing list
> Perl at perl.org.il
> http://perl.org.il/mailman/listinfo/perl




More information about the Perl mailing list