[Israel.pm] perl with windows xp

Ernst, Yehuda yernst at nds.com
Wed Aug 3 00:28:50 PDT 2005


i need the crypt::ssleay

ppm does not support crypt modules

-----Original Message-----
From: perl-bounces at perl.org.il [mailto:perl-bounces at perl.org.il]On Behalf Of szabgab at gmail.com
Sent: Wednesday, August 03, 2005 10:17 AM
To: Perl in Israel
Subject: Re: [Israel.pm] perl with windows xp


On 8/3/05, Ernst, Yehuda <yernst at nds.com> wrote:
> Hello!
> 
> I am trying to install perl on my new winxp pc.
> i installed the latest perl from active state and trying to install modules from using cpan but have a lot of errors .
> does any one did it before and can give me some help?

why directly from CPAN and not from ActiveState using ppm ?

c:> ppm install Module::Name

Gabor

_______________________________________________
Perl mailing list
Perl at perl.org.il
http://perl.org.il/mailman/listinfo/perl
***********************************************************************************
Information contained in this email message is intended only for use of the individual or entity named above. If the reader of this message is not the intended recipient, or the employee or agent responsible to deliver it to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please immediately notify the postmaster at nds.com and destroy the original message.
***********************************************************************************




More information about the Perl mailing list