[Israel.pm] Maypole 1.5 install

Gaal Yahas gaal at forum2.org
Mon Jul 5 13:00:58 PDT 2004

On Mon, Jul 05, 2004 at 10:13:16PM -0200, Gabor Szabo wrote:
> for this I replaced the old 1.3 Apache web server on perl.org.il and
> replaced Perl 5.8.0 by 5.8.4. Installed mod_perl2 and then when I decided
> to install Maypole it said it needs Apache::Request which requires
> mod_perl 1.
> Even if I trey to install CGI::Maypole which should not need care about
> mod_perl I get the same problem.


I think with a new Maypole all you need is the Apache2 version of
Apache::Request, which the above link mentions as being here:


Gaal Yahas <gaal at forum2.org>

More information about the Perl mailing list