[Israel.pm] Maypole 1.5 install

Scott Weisman sweisman at pobox.com
Mon Jul 5 12:37:03 PDT 2004


Apache::Request is also available for mod_perl 2.

Scott

On Tuesday 06 July 2004 03:13, Gabor Szabo wrote:
> Ok, so I decided to try the jump
>
> for this I replaced the old 1.3 Apache web server on perl.org.il and
> replaced Perl 5.8.0 by 5.8.4. Installed mod_perl2 and then when I decided
> to install Maypole it said it needs Apache::Request which requires
> mod_perl 1.
>
> Even if I trey to install CGI::Maypole which should not need care about
> mod_perl I get the same problem.
>
> So what is a working environment ?
>
> Gabor
>
> _______________________________________________
> Perl mailing list
> Perl at perl.org.il
> http://perl.org.il/mailman/listinfo/perl



More information about the Perl mailing list