[Israel.pm] Mason don't find Apache::Request

Issac Goldstand margol at beamartyr.net
Wed Jan 21 02:26:36 PST 2004


Note that it requires apache-dev package to be installed if you didn't build
apache.  If you built apache by hand, it may need you to manually
./configure (there is a C library as well as a Perl library).
Alternatively, look for a libapreq or apache-libapreq (or something like
that_ package for your system.

  Yitzchak

----- Original Message ----- 
From: "semuel" <semuel at semuel.co.il>
To: <perl at perl.org.il>
Sent: Tuesday, January 20, 2004 10:48 PM
Subject: [Israel.pm] Mason don't find Apache::Request


> Hello There.
>
> I have installed Apache 1.3 and ModPerl 1, and the tried to installed
Mason
> on top of that.
> Mason listed few modules that it requires, among them was Apache::Request.
> All the other modules where installed flawlessly using CPAN's shell,
except
> Apache::Request, that CPAN state that it would require force.
>
> Doesn't this module is suppose to be installed with modperl?
> Is it healthy to the system to force-install it?
>
> Semuel.
>
> _______________________________________________
> Perl mailing list
> Perl at perl.org.il
> http://www.perl.org.il/mailman/listinfo/perl
>
> YAPC::Israel::2004
> http://www.perl.org.il/YAPC/2004/
>




More information about the Perl mailing list