[Israel.pm] Help installing a module manually

ShaharEvron at netscape.net ShaharEvron at netscape.net
Sat Jan 3 11:32:49 PST 2004


Hi all...
I'm working on a small but crucial script for a web site, hosted on rented space (domain.co.il), which requieres the Encode module for encoding hebrew / unicode pages and sending them as e-mail.
The module is not installed on the server, so I tried installing manually (using MakeFile.PL PREFIX=...), but the perl version on the server is 5.6, and Encode requires 5.7.3. 
Is there any workaround for this? 
I've tried using older versions of Encode, with no use...

I'd really apreciate any ideas, as this is kind of important...
Thanks,
Shahar Evron.

__________________________________________________________________
New! Unlimited Access from the Netscape Internet Service.
Beta test the new Netscape Internet Service for only $1.00 per month until 3/1/04.
Sign up today at http://isp.netscape.com/register
Act now to get a personalized email address!

Netscape. Just the Net You Need.



More information about the Perl mailing list