[Israel.pm] Class::DBI won't install

Gabor Szabo gabor at pti.co.il
Mon Dec 13 05:34:37 PST 2004


On Mon, 13 Dec 2004, Shlomo Yona wrote:

> On Mon, 13 Dec 2004, Shlomi Fish wrote:
>
>> perl-5.8.5-3.1.101mdk (from Mandrake 10.1 Official)
>
> It is surprising to see mandrake using an odd-version of
> Perl in an official release.

but the 5.8.5 is not a real odd version. It is an even version with
an odd subversion. That's stable, if that was the issue in your mail.

I am actually impressed they have such an advanced version of perl in
their distro.


Gabor



More information about the Perl mailing list