[Israel.pm] Hebrew Perl Tutorial

Jason Elbaum Jason.Elbaum at freescale.com
Mon Aug 2 00:15:19 PDT 2004


> 1. Why are you using -w instead of use warnings ?
> Most of the newbies will probably download ActiveState or use the perl 
> that came with their Linux, which will be in both cases 5.8.x.

Or they're working at corporations with older workstations with older 
versions of Perl installed.

I haven't read the tutorial yet, but one topic which should be covered 
in any introduction to Perl is the matter of the different common 
versions of Perl.


Jason Elbaum



More information about the Perl mailing list