[Israel.pm] Perl version migration

Omer Zak omerz at actcom.co.il
Sun Apr 25 07:09:54 PDT 2004


Is it possible to have both Perl 5.8 and Perl 5.004 installed in your
system, and to have the old scripts invoke Perl 5.004?

On Sun, 25 Apr 2004, Jason Elbaum wrote:

> We've been considering upgrading our default version of Perl from 5.004,
> which we've been using for years, to 5.6 or even 5.8. We're naturally
> concerned that this may cause unexpected problems with our in-house
> scripts, of which there are many. Howlegitimate is this concern? Can
> anyone point to specific features of 5.004 which are no longer
> supported, or which have changed in functionality? Should we just leave
> well enough alone?

                                             --- Omer
My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html




More information about the Perl mailing list