[Israel.pm] RE: Perl Graphics - GD.pm

Yuval Yaari yuval at windax.com
Wed Apr 7 10:32:37 PDT 2004


Yes,it seems like you need Perl 5.6.
Don't you think it's time to upgrade anyway? :)

It's weird that they say you need 5.004 and then require 5.6.0...

You will also need libgd, make sure you have it installed and make sure 
your version fits to the GD.pm requirements.

  --Yuval


Srikanth Madani wrote:

><resending as my mailbox crashed>
>
>Hi everyone,
>
>Here's a quickie - I (once again) tried to download and install the GD.pm
>module - Interface to Gd Graphics Library.
>
>When I tried to install this module, I get the error:
>
>  
>
>>perl Makefile.PL lib=/devuser/srik/bin/perl/lib
>>    
>>
>Can't locate 5.60 in @INC (@INC contains:
>/opt/perl5.00503/lib/5.00503/sun4-solaris /opt/perl5.00503/lib/5.00503
>/opt/perl5.00503/lib/site_perl/5.005/sun4-solaris
>/opt/perl5.00503/lib/site_perl/5.005 .) at Makefile.PL line 3.
>
>Line 3 of Makefile.PL contains : require 5.6.0;
>
>Does that mean it needs version 5.6 of Perl? Or a module called 5.6.0?
>Where can I get this missing  module? [if indeed it's a module].
>
>
>I'm running Perl 5.005_03 on Solaris 2.6.
>I looked at the GD Readme at
>http://cpan.uwinnipeg.ca/htdocs/GD/README.html - and it says that I need
>Perl 5.004 or higher.
>
>Happy holidays/Hag Sameach,
>Srikanth Madani
>
>_______________________________________________
>Perl mailing list
>Perl at perl.org.il
>http://www.perl.org.il/mailman/listinfo/perl
>
>
>  
>




More information about the Perl mailing list